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Note: 

The guidelines in this book are largely taken from the 7th edition of A Manual for Writers by 
Kate L. Turabian.  On points at which this guide differs from the Turabian Style Guide, D.Min. 
students should follow this guide.  For areas not covered in this summary, follow the guidelines 
in the Turabian manual. 

 Suggestions of additional information that should be included in this guide in future editions 
should be directed to the D.Min. office.  
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Front Matter 
 
The front matter of the dissertation should appear in this order: 

title page 
blank page 
approval sheet 
dedication page (optional) 
table of contents 
list of tables (if any) 
acknowledgments (optional) 
abstract 

Front matter is paginated with lowercase roman numerals (i, ii, iii) centered at the bottom of the 
page. Although page numbers are counted beginning with the title page, they should not appear 
on any pages that precede the table of contents.  For example, although the title page is counted 
as page i, no page number will appear on it.  The table of contents should be the first page with a 
visible page number.  See Turabian A.1.4 and example at the end of this summary. 

Title Page 
The title of the dissertation should be two inches from the top of the page and centered. All text 
on the title page should be in all caps.  The title should be followed by the student’s name, the 
name of the divinity school and university, and the projected month and year of the student’s 
graduation.  The bottom page margin should be one inch.  See sample title page in appendix. 

Approval Sheet 
The approval sheet follows a blank page.  The words “APPROVAL SHEET” should appear two 
inches from the top of the page, followed by the dissertation’s title, the student’s name, and 
blanks for their committee’s signatures.  No page number should appear on the approval sheet. 
Make sure that the dissertation title on the title page exactly matches the title on the approval 
sheet. See sample approval sheet in appendix. 

Dedication Page 
A dedication page is optional.  It should simply say “To_______” rather than “Dedicated to 
_________.” This is not a complete sentence and should not be followed by a period. No page 
number should appear on a dedication page. 

Table of Contents 
The first page of the Table of Contents should be labeled “CONTENTS.”  If the table of contents 
runs to more than one page, do not repeat the label. No pages that precede the table of contents 
should be listed in it.  For example, “APPROVAL SHEET” should not be an item in the table of 
contents.  

The Table of Contents should be the first page of the dissertation with a visible page number, 
though the previous pages should be counted in the page numbering. 

For additional formatting specifications, please see the table of contents example in the 
Appendix.  
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Abstract 
The Abstract must be less than 100 words.  It should be single-spaced and written in complete 
sentences.  It should state the dissertation’s thesis, method of research, and result. 

Below the abstract, there must be a paragraph granting permission to publish the abstract in the 
ATLA index (follow example in Appendix). 

Abstract 
Acknowledgements should be double spaced and formatted to match the text body of the 
dissertation. See Turabian A.2.1. 

Text 

All text in the body of the dissertation should be 12 point Times New Roman or comparable font.  
Footnotes should be 10 point font (If your word processor automatically numbers your footnotes 
in superscript, that is acceptable as long as the notes themselves are in 10 point font). 

In spite of the fact that for many years, students been told to put two spaces after a period, the 
current Turabian style dictates only one space after a period. 

Text should be double-spaced, except for block quotations (see below).  Each paragraph should 
be indented, and there should not be an extra blank line between paragraphs. 

Headings and Subheadings 
 
When chapters are divided into subheadings, the format of each subheading should indicate to 
the reader the level of subheading.  

Chapter Title: CENTERED IN ALL CAPS 

First level: Centered and Bold in Headline-style Capitalization 

Second level: Centered in Headline-style Capitalization 

Third level: Left-justified and Bold in Headline-style Capitalization 

Fourth level: Left-justified with sentence-style capitalization 

There must be at least two subheads at any level. Never end a page with a heading or 
subheading. 

There should be two blank lines between each subhead, or between the subhead and the text. In 
most word processors, you will have to change from double space to single space to achieve this 
spacing. 

 See the example in the Appendix. 

Block quotations 

Quotations that run to five or more lines should be in block quote format.  This means single 
spacing the quote and indenting the entire quotation the same amount that you indent the 
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beginning of each paragraph.  Leave a blank line before and after the quote.  Do not add any 
punctuation such as quotation marks, but leave the punctuation as it is in the material you are 
quoting. 

For more information, see Turabian 25.5.2 

Example of a Block Quote 

 The success of a preacher or a sermon should not be judged solely by the congregation’s 

response.  Bryan Chapell warns against this danger: 

        Public ministry true to God’s purposes requires devoted private prayer. We should not 
expect our words to acquaint others with the power of the Spirit if we have not met with 
him. Faithful preachers plead for God to work as well as for their own accuracy, integrity, 
and skill in proclaiming his Word. Success in the pulpit can be the force that leads a 
preacher to from prayerful dependence on the Spirit. Congregational accolades for public 
excellence may tempt one to put too much confidence in personal gifts, acquired skills, or a 
particular method of preaching.5 

The most effective preachers are more concerned with bringing glory to God than they are with 

bringing glory to themselves. 

 

Pagination 

Pages should be numbered with Arabic numerals beginning with the first page after the abstract.  
The page number should be centered at the bottom of the page on the first page of each chapter.  
For all pages that do not begin a chapter, the page number should be in the top right.  See 
formatting guide on page 10 for a guide to paginating in MS Word. 

Source Citation 

The numbering of footnotes should start over with each chapter.  Footnotes should be separated 
from the rest of the text by a short line (this is an automatic feature in MS Word). Footnotes 
should be single spaced with a blank between each footnote.  

Beeson D.Min. dissertations should cite sources in “Bibliography Style” footnotes (See Turabian 
16).  There should be a corresponding citation in the bibliography at the end of the dissertation.  
Examples of footnotes and bibliographic notes: 

Book by One author: 
footnote: 

1.  Gerald Bray, Creeds, Councils, and Christ (Downers Grove, IL: Intervarsity Press, 1984), 
45. 
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Bibliography citation: 

Bray, Gerald. Creeds, Councils, and Christ. Downers Grove, IL: Intervarsity Press, 1984. 

 

Book by Multiple Authors 
 
Footnote: 

1. Fisher Humphreys and Philip Wise, A Dictionary of Doctrinal Terms (Nashville: 
Broadman Press, 1983), 187. 

Bibliography citation: 

Humphreys, Fisher, and Philip Wise. A Dictionary of Doctrinal Terms. Nashville: Broadman 
Press, 1983. 

 

Two Books by the Same Author 
 
Footnote: 

 1. Allen Ross, Recalling the Hope of Glory (Grand Rapids: Kregel 2006), 65. 
 
 2. Allen Ross, Holiness to the Lord: A Guide to the Exposition of the Book of Leviticus (Grand 
Rapids: Baker, 2002), 131. 

Bibliography citation: 

Ross, Allen. Holiness to the Lord: A Guide to the Exposition of the Book of Leviticus. Grand 
Rapids: Baker, 2002. 

———Recalling the Hope of Glory. Grand Rapids: Kregel 2006.  

 

Single Contribution in an Edited Book 
Footnote: 

1. James Earl Massey, “Faith and Christian Life in the African-American Spirituals” in God 
the Holy Trinity: Reflections on Christian Faith and Practice, ed. Timothy George (Grand 
Rapids: Baker Academic, 2006), 59. 

Bibliography citation: 

Massey, James Earl. “Faith and Christian Life in the African-American Spirituals.” In God the 
Holy Trinity: Reflections on Christian Faith and Practice, edited by Timothy George, 57-68. 
Grand Rapids: Baker Academic, 2006. 
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Edition Other Than First 

Footnote: 

1.  Fisher Humphreys, The Way We Were: How Southern Baptist Theology Has Changed and 
What It Means To Us All, rev. ed. (Macon, GA: Smyth and Helwys Publishing, 2002) 23. 

Bibliography citation: 

Humphreys, Fisher. The Way We Were: How Southern Baptist Theology Has Changed and What 
It Means To Us All, rev. ed. Macon, GA: Smyth and Helwys Publishing, 2002. 

 

Journal Article in Print 

Footnote: 

1.  Mark DeVine, “Open Theism: Roots, Realities, and Reckonings,” Theology for Ministry: 
Contemporary Movements in American Christianity 3, no. 1 (May 2008): 49.  

Bibliography citation: 

DeVine, Mark “Open Theism: Roots, Realities, and Reckonings.” Theology for Ministry: Contemporary 
Movements in American Christianity 3, no. 1 (May 2008): 47-56.  

 

Journal Article  Online 

Footnote: 

1.  Jan Verbruggen, “Of Muzzles and Oxen: Deuteronomy 25:4 and 1 Corinthians 9:9,” Journal 
of the Evangelical Theological Society 49, no. 4 (December 2006). 703, 
http://web.ebscohost.com.ezproxy.samford.edu/ehost/pdf?vid=3&hid=9&sid=75034c96-4caf-
4700-bdce-6425403f9f56%40SRCSM2  (Accessed March 30, 2009). 

Bibliography citation: 

Verbruggen, Jan “Of Muzzles and Oxen: Deuteronomy 25:4 and 1 Corinthians 9:9.” Journal of 
the Evangelical Theological Society 49, no. 4 (December 2006). 
http://web.ebscohost.com.ezproxy.samford.edu/ehost/pdf?vid=3&hid=9&sid=75034c96-
4caf-4700-bdce-6425403f9f56%40SRCSM2  (Accessed March 30, 2009). 

For more information, see Turabian 17.2.7 

 
Dissertation 

Footnote: 

J. Norfleete Day, "The Woman at the Well: Interpretation of John 4:1-42 in Retrospect and 
Prospect” (Ph.D. diss., Baylor University, 1999), 12. 
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Bibliography citation: 

Day, J. Norfleete. "The Woman at the Well: Interpretation of John 4:1-42 in Retrospect and 
Prospect.” Ph.D. diss., Baylor University, 1999. 

 

 

Personal Email 

Footnote:  

    1.  Mark Searby, email message to the author, September 19, 2008. 
 

An email need not be included in a bibliography. 

 

Website 

Footnote: 

    1. Christ the King Church Vestry, “What We Believe,” Christ the King Anglican Church, 
www.ctkbirmingham.org (Accessed June 1, 2008). 

Bibliography 

Christ the King Church Vestry. “What We Believe.” Christ the King Anglican Church. 
www.ctkbirmingham.org (Accessed June 1, 2008). 

 

Reference Software 

Footnote: 
 
       1. Walter Bauer, “δυναµισ,” A Greek-English Lexicon of the New Testament and Other Early 
Christian Literature, ed. Frederick W. Danker, 3rd ed. (Chicago: University of Chicago Press, 2000), 
BibleWorks. v.7. 

Bibliography: 

Bauer, Walter. A Greek-English Lexicon of the New Testament and Other Early Christian Literature. 
Edited by Frederick W. Danker. 3rd ed. Chicago: University of Chicago Press, 2000. BibleWorks. 
v.7. 

 

 

 

http://www.ctkbirmingham.org/�
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Commentary (Written by One Author) in a Multivolume Work 
 
Footnote: 
 
       1. Kenneth A. Mathews, Genesis 11:27-50:26, vol. 1B of The New American Commentary, 
ed. E. Ray Clendenen (Nashville: Broadman & Holman, 2005), 117. 
 
Bibliography: 

Mathews, Kenneth A. Genesis 11:27-50:26. Vol. 1B  of The New American Commentary, edited 
by E. Ray Clendenen. Nashville: Broadman & Holman, 2005. 

 
See Turabian 17.1.4 
 

Book in an Edited Series 
 
Footnote: 
 

1. Beckwith, Carl L. Hilary of Poitiers on the Trinity: From De Fide to De Trinitate, Oxford 
Early Christian Studies (Oxford: Oxford UP, 2008), 13.  

 
 
Bibliographic Entry: 
 
Beckwith, Carl L. Hilary of Poitiers on the Trinity: From De Fide to De Trinitate. Oxford Early 

Christian Studies. Oxford: Oxford UP, 2008. 
 
See Turabian 17.1.5 
 

Shortened Citations 

Full bibliographic information should only appear the first time you cite a source in each chapter. 
For each additional citation, only the author’s last name, the work’s title (without subtitle and 
shortened if the title is long), and the page number should be listed. 

Shortened Citations 

First footnote: 

1. Osvaldo Padilla, The Speeches of Outsiders in Acts: Poetics, Theology and Historiography, 
Society for New Testament Studies Monograph Series 144 (Cambridge: Cambridge University 
Press, 2008) 23-27.  

Each additional citation in the chapter: 
 

1. Padilla, The Speeches of Outsiders, 29. 
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Ibid 

You may use “Ibid.” to replace the bibliographical information if you cite the same source in the 
footnote immediately previous on the same page. Do not use “Ibid.” to refer to footnotes that 
appear on a previous page. 

Use of Ibid. 

Preceding citation: 
 
1. Padilla, The Speeches of Outsiders in Acts, 29. 

Same source, different page cited: 
 
2. Ibid., 31.  

Same source, same page cited: 
 
3. Ibid. 

 

Appendixes 

Most dissertations include appendixes.  If, for example, the ministry praxis includes the 
preaching of sermons by the student, the notes for or texts of the sermons should be provided in 
the appendixes, not in the text of the dissertation.  

Label the first page “Appendix” at the top (or Appendix A, Appendix 1, etc. if there are more 
than one) or provide a cover page for each appendix bearing only the appendix name.  Do not 
repeat the title if the appendix is more than one page.  Each different type of material (i.e. 
Sermons, database, case studies) should be a separate appendix.   

“If the appendix consists of your own explanatory text, double-space it and format it to match the 
main text.  If it consists of a primary document or a case study, you may choose to single-space 
the text.” (From Turabian A.2.3) 

 

Bibliography 

See examples under Source Citation section. Sources may be categorized by type of source; if so, 
the section titles should be alphabetized as well as the authorss last names within each category. 
See also Turabian 16.2, and Turabian figure A. 15 for an example. 
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Personal Data Sheet 
The Personal Data Sheet should be the last page in the dissertation.  It should be labeled 
“PERSONAL DATA SHEET” with a one inch top margin.  It should include the student’s name, 
date of birth, education (do not include the D.Min. degree), position(s) served, and any other 
pertinent information. 
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Formatting an MS Word Document for a Turabian-Style D. Min. Dissertation 

It is best to divide the dissertation into at least three documents: one document for the front matter before 
the Table of Contents, one for the front matter after the Table of Contents and a third document for the 
body of the dissertation.   

Pagination of Front Matter 
The first document should include the title page, a blank page, the approval sheet, and a dedication page if 
you have one.  Because no page numbers appear on these pages, you don’t have to worry about 
pagination in this document, although you should count the number of pages so you will know what 
number the next document should start at. 

The second document begins with the table of contents followed by the acknowledgements page and the 
abstract.  Select Insert, then click on the little arrow in the lower right corner of the Page Numbers box.  
Select “Format page numbers.”  In the Format line, choose lowercase Roman numerals.  Under Page 
Numbering, select “Start at” then enter the correct lowercase Roman numeral for the table of contents 
(based upon how many pages preceded it, including the title page).  Click Okay.  This should correctly 
paginate the rest of your front matter. 

Formatting the Chapters of the Dissertation 

The third document should begin with the first page of the body of the dissertation.  You may include all 
chapters in this third document, in fact it is good to do this so that your page numbers will automatically 
adjust if you add new material.  You will, however, need to insert a section break between each chapter so 
that the numbering of footnotes will start over. 

 To format the document for correct footnote numbering in MS Word 2007: 
 1) Click on the References tab.   
 2)In the Footnotes section, click on the little arrow in the lower right hand corner to open the    
dialogue box.   
3) In the Numbering box, select “Restart each section” and click apply.  If you insert section 
breaks between each chapter, your footnote numbering should automatically start over in each 
chapter. 

 

 To format the document for correct footnote numbering in MS Word 2003: 

1) Click on the Insert menu.  
2) Choose References, then choose Footnote. 
3) Under “Format” beside Numbering, choose “restart each section.” Then click Apply. Now 

your footnote numbering should automatically restart each time you insert a section break. 
 

 To insert a section break in MS Word 2007: 
 1) Click on the page where you want the break to go. 
2) Click on the Insert tab. 
 3) Click on the Page Break option.  This will insert a section break and move your cursor to the 
next page.  You may begin the next chapter here, and your footnote numbers will start over 
automatically. 
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   To insert a section break in MS Word 2003: 
1) Click on the page where you want the break to go. 
2) Click the Insert menu. 
3) Click Break 
4) Under Section Break Type choose “Next Page.” You should automatically be taken to the 

next page. You may begin the next chapter here, and your footnote numbers will start over 
automatically. 

 

Pagination of Dissertation Body in MS Word 

Pagination is tricky because Turabian requires that the page number be bottom center on the first 
page of a chapter, then top right on all subsequent pages.   
To paginate a chapter in MS Word 2007: 
1)  Click your cursor on the first page of the chapter. 
2)  Click on the Insert tab. 
3)  Look for “Footer” then click the little arrow underneath it.  Select “Edit Footer.” 
4)  This will open a new Design tab with additional footer options.  Check the box that says 

“Different First Page.” 
5)  Now look for the Page Number button, which should be near the top right of the screen.  Click 

the little arrow underneath it, choose “Bottom of page” then “Plain Number 2.”  This should 
give you a number 1 on the first page of your chapter with no subsequent pages numbered. 

6)  Now double click your cursor on the first page.  This should get you out of header mode back 
into the regular document. 

7)  Scroll down to the second page of the chapter and double click. 
8)  Open the Insert tab. 
9)  Click the little arrow underneath the Page Number button.  Choose “Top of Page,” then “Plain 

Number 3.”  This should insert a number 2 on the top right of the second page and numbers 
on subsequent pages. 

10) Proceed to the first page of the next chapter and click on it.   
11) Click on the Page Layout tab.   
12) Click the arrow in the bottom corner of the Page Setup section. 
13) Next to Section Start, select “New Page.” 
14) Make sure that “Different First Page” is selected  under “Header and Footer.” 
15) Next to Apply to, choose “This point forward.” 
16) You may now repeat the steps you took to number the pages of your first chapter, beginning 

with inserting a number in the Footer, then inserting a break before the next page, and placing 
a number in the top right of the header of the second page of the chapter. 

 

 To paginate a chapter in MS Word 2003: 

1) On the file menu, choose Page Setup 
2) Choose the Layout tab 
3) Under Section Break, select “New Page” 
4) In the same tab, under Headers and Footers, choose “Different First Page” 
5) Click “Okay” 
6) Click on the first page of the chapter. 
7) Click on the View menu. 
8) Choose “Header and Footer” 
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9) Click in the Footer box at the top of the page. 
10) Click on the Insert menu and choose “Page Numbers” 
11) Choose Center, then click Okay 
12) Click in the document body to hide the header and footer 
13) Insert a section break at the end of the first page of the chapter (see instructions above) 
14) This should automatically take you to the next page.  Now click on the view menu. 
15) Choose “Header and Footer” 
16) Click in the header box 
17) Click on the Insert menu and choose “Page Numbers” 
18) Choose Right, then click Okay.  The rest of your page numbers should now appear in the 

top right of the page. 
19) Proceed to the first page of the next chapter and click on it.   
20) Click on the Page Layout menu.   
21) Click the arrow in the bottom corner of the Page Setup section. 
22) Next to Section Start, select “New Page.” 
23) Make sure that “Different First Page” is selected  under “Header and Footer.” 
24) Next to Apply to, choose “This point forward.” 
25) This chapter should now be numbered in the correct style. 
26) Repeat instructions on the first page of each subsequent chapter. 
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Some Common Punctuation, Spelling, and Grammar Mistakes 
 

1. Avoid inconsistent capitalization. If you choose to capitalize a word or phrase such as 
“the Word” or “the Law,” that word or phrase should be capitalized every time it is used. 
 

2. Periods and commas should precede closing quotation marks. Question marks and 
exclamation points should precede the closing quotation marks if they are part of the 
quoted matter, but they should follow the closing quotation mark if they are not. 

I said, “Absolutely not.” 

John asked, “Have you read my book?” 

Did John Newton write “Amazing Grace”? 

3. Use the active voice rather than the passive voice.  
 

4. Participial and prepositional phrases must modify a noun. Do not separate modifiers 
from the nouns they modify. 

[Incorrect] Finding the bride missing, the wedding was cancelled. 
[Correct] Finding the bride missing, the pastor cancelled the wedding. 

[Incorrect] Walking away from the argument, my stomach was in knots. 
[Correct] Kneeling at the pew, I confessed my sin. 

[Incorrect] I was told that I won the prize by my mother. 
[Correct] I was told by my mother that I won the prize. 

5. Subjects and verbs must agree in number. 
[Incorrect] Each of the participants are volunteers. 
[Correct] Each of the participants is a volunteer. 
 

 
6. Do not join independent clauses with a comma. 

 
[Incorrect] It was simple to identify the problem, it was difficult to find a solution. 
[Correct] It was simple to identify the problem; it was difficult to find a solution. 
[Correct] It was simple to identify the problem, but it was difficult to find a solution. 
 

7. A pronoun must agree in number with its antecedent. 

[Incorrect] An overly protective parent will worry themselves sick. 
[Correct] Overly protective parents will worry themselves sick. 
[Correct] An overly protective mother will worry herself sick. 
 

8. Transliterated words from other languages should be italicized.  
 
The psalmist again refers to God’s hesed. 
 

9. Know the difference between “their” and “there.” 
 
10. Know the difference between “its” and “it’s.” 
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 ABSTRACT 
 
 
  New Song Community Church has a history of vibrant worship and close-knit 
community, but daily Bible Reading has not been a part of the devotional practices of 
many congregants.  The Scriptures portray themselves as necessary for sustenance in the 
life of faith, and Christian history testifies that heroes of the faith spend time studying 
God’s word each day. The Project Director undertook to preach on the importance of 
Scripture and to lead the congregation through a forty day Bible reading program with the 
goal that new habits will form and Bible reading will become central to the life of the 
church. 
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CHAPTER 1 

INTRODUCTION 

 
The Dilemma 

 
 

 This praxis director carried out this ministry praxis at New Song Community 

Church in Maycomb, Alabama. Maycomb is a former mining town with a history of 

racial division. The five thousand residents are roughly 53 percent Caucasian, 46 percent 

African-American, and 1 percent other races.1 The local economy depends primarily on 

forestry and manufacturing. Maycomb ranks far below the national average in education; 

only 19 percent of adult residents have a college degree.2

New Song Community Church, founded in 1970, is a non-denominational 

congregation of 320 members, with regular Sunday attendance of approximately 450 

people.  New Song’s charismatic roots, relatively young congregation, and emphasis on 

music and prayer have earned it a reputation for vibrant and well-attended Sunday 

morning services.  The praxis director discerned early on in his ministry at New Song 

that, in spite of the church’s strong tradition of worship, the study of Scripture did not 

play a central role in the Sunday morning services or in the daily lives of New Song 

 There are nine Protestant 

churches in Maycomb. 

                     
1 American FactFinder, “Maycomb, AL,” United States Census Bureau, http://factfinder.census.gov. 

(Accessed August 26, 2007).   
 

2 Ibid. 
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congregants.  Having been heavily involved in the Navigators campus fellowship during 

his college years and serving in Bible churches previous to his time at New Song, the 

praxis director had taken it for granted that all believers engage in daily Bible reading and 

some sort of regular Bible study, but this was not the case at New Song. 

The praxis director believes that the lack of emphasis on education in Maycomb 

has contributed to the decentralization of the study of God’s Word in Maycomb’s other 

churches. By briefly surveying local congregations, the praxis director found that only 

two churches offer weekly Bible studies, and one of those offers studies exclusively for 

women.  It is also common for Sunday morning sermons to be topical rather than 

expository. 

The praxis director grieved that not only did his congregation lack the spiritual 

discipline of daily Bible study, they did not realize how much they were missing by 

depriving themselves of feeding on the word.  The majority of New Song’s members 

were like the Corinthians who contentedly filled their bellies with spiritual milk rather 

than with solid meat. 

The Desire 

The praxis director sought to instill a hunger in his congregation for the Word of 

God. To this end, he planned to preach a six-week sermon series on the power of the 

Word while at the same time leading the congregation through a forty day personal Bible 

reading program. The church hired a full-time children’s minister in the year that the 

director began his praxis; this allowed the congregation to begin a new Scripture memory 

program for elementary age children to complement the forty day Bible reading program. 
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